Paramétrage et Latence

This topic contains 3 replies, has 2 voices, and was last updated by  luke 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4564 Reply

    Eric

    Bonjour, je viens de télecharger et d’installe la version 3.5 (la suivante était hors délai alors que c’est la 1ère fois que je la DL 😉 )
    J’ai un photobooth sur Raspi. Je vais l’équiper de la DNP QW410 donc je réfléchis à changer de système (->PC)
    Je trouve l’interface de Phoyo très bien faite et intuitive mais je rencontre des problèmes génants pour l’utilisation en autonome:
    – les délais de latence sont énormes avec la front webcam (entre la fin du compte à rebours et le déclenchement) puis après, pour le passage aux choix des filtres, print… c’est beaucoup trop long.
    Ensuite, si j’utilise l’EOS 550d du mon photobooth… le délai déjà long est x3 minimum ! c’est inutilisable ainsi.
    Cette latence peut-elle être réduite ?
    Est-ce que ça peut être imputable à la tablette ? j’utilise un Acer OneTen 1,33ghz.. trop juste ??
    Je basculerai bien sur votre système si je parviens à le rendre plus réactif.
    En tout cas, bravo pour votre travail 😉

    A vous Lire

    Eric

    #4569 Reply

    admin
    Keymaster

    – les délais de latence sont énormes avec la front webcam
    * pour diminuer la latence, utilisez la même résolution pour la vidéo et les photos

    – pour le passage aux choix des filtres, print… c’est beaucoup trop long
    * la latence dépends de la vitesse de votre machine et de la liste des effets que vous utilisez. Supprimez ou simplifiez certains effets pour accélérer cette étape

    – si j’utilise l’EOS 550d du mon photobooth… le délai déjà long est x3 minimum ! c’est inutilisable ainsi
    * privilégiez le driver exclusif pour les appareils reflex. Il est beaucoup plus rapide que le driver universel

    – j’utilise un Acer OneTen 1,33ghz.. trop juste ??
    * oui

    Cdt

    #4570 Reply

    Eric

    Merci pour ces réponses…
    Je vais me chercher un Lénovo Yoga ou une Surface Pro … ça devrait le faire donc 😉

    Belle journée,
    Eric

    #4617 Reply

    luke

    hi @Eric Je suis très curieux de savoir comment vous configurez le DNP QW410 sur Raspi ? J’ai installé CUPS mais il ne fonctionne pas.

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: Paramétrage et Latence
Your information: